error update στην νεα έκδοση

Υποστήριξη σχετικά με οποιοδήποτε θέμα του phpBB (σειρά εκδόσεων 3.3.x).
Σημείωση: Εδώ μπορείτε να αναζητάτε βοήθεια για τη λειτουργία του phpBB μόνο.
Άβαταρ μέλους
Kezar
Μέλος
Μέλος
Δημοσιεύσεις: 51
Εγγραφή: Κυρ 17 Απρ 2016, 11:02

error update στην νεα έκδοση

Δημοσίευση από Kezar » Πέμ 13 Φεβ 2020, 15:40

Καλησπέρα σας,
προσπαθω να κάνω το auto update στην τελευταία έκδοση αλλα παίρνω το παρακάτω error.
έχει κανείς κάποια ιδέα;

Σας ευχαριστώ
Δεν έχετε τα απαραίτητα δικαιώματα για να δείτε τα συνημμένα αρχεία σε αυτή τη δημοσίευση.

Άβαταρ μέλους
greko11
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 376
Εγγραφή: Παρ 25 Μαρ 2016, 19:35
Τοποθεσία: Γρηγόρης@ Θεσ/νίκη
Επικοινωνία:

Re: error update στην νεα έκδοση

Δημοσίευση από greko11 » Πέμ 13 Φεβ 2020, 18:08

Άλλαξε στο config.php το mysql σε mysqli
Στιγμιότυπο από 2020-02-13 18-06-24.png
Δεν έχετε τα απαραίτητα δικαιώματα για να δείτε τα συνημμένα αρχεία σε αυτή τη δημοσίευση.
Δεν παρέχεται υποστήριξη μέσω προσωπικών μηνυμάτων, γι' αυτό υπάρχει το φόρουμ.
Με το δικό σας πρόβλημα αν υπάρχει στο φόρουμ μπορεί να βοηθήσει και κάποιο άλλο μέλος.

Άβαταρ μέλους
Kezar
Μέλος
Μέλος
Δημοσιεύσεις: 51
Εγγραφή: Κυρ 17 Απρ 2016, 11:02

Re: error update στην νεα έκδοση

Δημοσίευση από Kezar » Πέμ 13 Φεβ 2020, 19:06

σε ευχαριστώ γρηγόρη το ξεπέρασε το πρόβλημα όλα οκ.
αλλα ακολουθόντας της οδηγίες απο εδώ το να συνεχίσω την εγκατάσταση ενω κατεβάζω και τα περνάω στον σέρβερ είναι γκριζαρισμένη η επιλογή.
δεν μπορώ να προχωρήσω στο last step
Spoiler:
Deleted files
» View/Hide file list
The following files do not exist in the new version. These files have to be deleted from your installation.

STATUS_DELETED
adm/style/acp_ext_delete_data.html
adm/style/acp_ext_disable.html
adm/style/acp_ext_enable.html
assets/javascript/jquery.min.js
images/upload_icons/flash.gif
includes/ucp/ucp_remind.php
language/en/email/user_activate_passwd.txt
phpbb/cache/driver/apc.php
phpbb/cache/driver/eaccelerator.php
phpbb/cache/driver/memcache.php
phpbb/cache/driver/xcache.php
phpbb/console/command/fixup/recalculate_email_hash.php
phpbb/db/driver/mysql.php
phpbb/db/tools.php
phpbb/install/module/obtain_data/task/obtain_imagick_path.php
styles/prosilver/template/ucp_remind.html
styles/prosilver/theme/images/bg_header.gif
styles/prosilver/theme/images/bg_list.gif
styles/prosilver/theme/images/icon_download.gif
styles/prosilver/theme/images/icon_offline.gif
styles/prosilver/theme/images/icon_online.gif
styles/prosilver/theme/images/icon_rate_bad.gif
styles/prosilver/theme/images/icon_rate_good.gif
styles/prosilver/theme/images/quote.gif
styles/prosilver/theme/images/quote_rtl.gif
styles/prosilver/theme/images/site_logo.gif

Άβαταρ μέλους
greko11
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 376
Εγγραφή: Παρ 25 Μαρ 2016, 19:35
Τοποθεσία: Γρηγόρης@ Θεσ/νίκη
Επικοινωνία:

Re: error update στην νεα έκδοση

Δημοσίευση από greko11 » Πέμ 13 Φεβ 2020, 19:14

Σβήσε τα αρχεία που σου λέει για να συνεχίσεις,
Δεν παρέχεται υποστήριξη μέσω προσωπικών μηνυμάτων, γι' αυτό υπάρχει το φόρουμ.
Με το δικό σας πρόβλημα αν υπάρχει στο φόρουμ μπορεί να βοηθήσει και κάποιο άλλο μέλος.

Άβαταρ μέλους
Kezar
Μέλος
Μέλος
Δημοσιεύσεις: 51
Εγγραφή: Κυρ 17 Απρ 2016, 11:02

Re: error update στην νεα έκδοση

Δημοσίευση από Kezar » Πέμ 13 Φεβ 2020, 20:02

το προχώρησε τώρα αλλα στο τελευταίο βήμα General Error
Spoiler:
General Error:SQL ERROR [ mysqli ]Can't connect to local MySQL server through socket '192.254.234.179' (2) [2002] in file /home4/frain/public_html/www.escapenest.gr/install/update/new/ph ... driver.php on line 1023BACKTRACEFILE: (not given by php)LINE: (not given by php)CALL: installer_msg_handler()FILE: [ROOT]/phpbb/db/driver/driver.phpLINE: 1023CALL: trigger_error()FILE: [ROOT]/phpbb/db/driver/driver.phpLINE: 465CALL: phpbb\db\driver\driver->sql_error()FILE: [ROOT]/phpbb/db/tools/tools.phpLINE: 1003CALL: phpbb\db\driver\driver->sql_transaction()FILE: [ROOT]/phpbb/db/tools/tools.phpLINE: 394CALL: phpbb\db\tools\tools->_sql_run_sql()FILE: [ROOT]/phpbb/db/migrator.phpLINE: 1001CALL: phpbb\db\tools\tools->sql_create_table()FILE: /home4/frain/public_html/www.escapenest.gr/phpbb/install/module/ ... te.phpLINE: 134CALL: phpbb\db\migrator->create_migrations_table()FILE: [ROOT]/phpbb/install/module_base.phpLINE: 149CALL: phpbb\install\module\update_database\task\update->run()FILE: /home4/frain/public_html/www.escapenest.gr/phpbb/install/installer.phpLINE: 219CALL: phpbb\install\module_base->run()FILE: /home4/frain/public_html/www.escapenest.gr/phpbb/install/control ... te.phpLINE: 133CALL: phpbb\install\installer->run()FILE: /home4/frain/public_html/www.escapenest.gr/vendor/symfony/http-f ... se.phpLINE: 114CALL: phpbb\install\controller\update->phpbb\install\controller\{closure}()FILE: /home4/frain/public_html/www.escapenest.gr/vendor/symfony/http-f ... se.phpLINE: 374CALL: Symfony\Component\HttpFoundation\StreamedResponse->sendContent()FILE: /home4/frain/public_html/www.escapenest.gr/install/app.phpLINE: 62CALL: Symfony\Component\HttpFoundation\Response->send()
έκανα Refresh την σελίδα και βγάζει το παρακάτω ενώ είδα πριν κατεβάσω ότι έχω την σωστή έκδοση.
Spoiler:
The update files found are incompatible with your installed version. Your installed version is and the update file is for updating phpBB 3.2.2 to 3.3.0.

Άβαταρ μέλους
greko11
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 376
Εγγραφή: Παρ 25 Μαρ 2016, 19:35
Τοποθεσία: Γρηγόρης@ Θεσ/νίκη
Επικοινωνία:

Re: error update στην νεα έκδοση

Δημοσίευση από greko11 » Πέμ 13 Φεβ 2020, 20:30

Kezar έγραψε:
Πέμ 13 Φεβ 2020, 20:02
The update files found are incompatible with your installed version. Your installed version is and the update file is for updating phpBB 3.2.2 to 3.3.0.
Τη εκδοσή έχεις και ποια αρχεία κατέβασες.
Δεν παρέχεται υποστήριξη μέσω προσωπικών μηνυμάτων, γι' αυτό υπάρχει το φόρουμ.
Με το δικό σας πρόβλημα αν υπάρχει στο φόρουμ μπορεί να βοηθήσει και κάποιο άλλο μέλος.

Άβαταρ μέλους
Kezar
Μέλος
Μέλος
Δημοσιεύσεις: 51
Εγγραφή: Κυρ 17 Απρ 2016, 11:02

Re: error update στην νεα έκδοση

Δημοσίευση από Kezar » Πέμ 13 Φεβ 2020, 20:31

είχα έκδοση 3.2.2 και κατέβασα την 3.2.2 to 3.3.0 προσπαθώ να μπώ να δώ τι version ξανα έχω στο /adm αλλα δεν με αφήνει.

Άβαταρ μέλους
greko11
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 376
Εγγραφή: Παρ 25 Μαρ 2016, 19:35
Τοποθεσία: Γρηγόρης@ Θεσ/νίκη
Επικοινωνία:

Re: error update στην νεα έκδοση

Δημοσίευση από greko11 » Πέμ 13 Φεβ 2020, 20:35

Kezar έγραψε:
Πέμ 13 Φεβ 2020, 20:31
είχα έκδοση 3.2.2 και κατέβασα την 3.3.0 προσπαθώ να μπώ να δώ τι version ξανα έχω στο /adm αλλα δεν με αφήνει.
Καθάρισε την cache χειροκίνητα με ftp .
Πιο σφάλμα σου βγάζει το παραπάνω που έβαλες.
Δεν παρέχεται υποστήριξη μέσω προσωπικών μηνυμάτων, γι' αυτό υπάρχει το φόρουμ.
Με το δικό σας πρόβλημα αν υπάρχει στο φόρουμ μπορεί να βοηθήσει και κάποιο άλλο μέλος.

Άβαταρ μέλους
Kezar
Μέλος
Μέλος
Δημοσιεύσεις: 51
Εγγραφή: Κυρ 17 Απρ 2016, 11:02

Re: error update στην νεα έκδοση

Δημοσίευση από Kezar » Πέμ 13 Φεβ 2020, 20:38

καθάρισα cache τα ιδια. ακόμα και στο adm αμα παω να μπώ βγάζει το παρακάτω
Spoiler:
General Error
SQL ERROR [ mysqli ]

Can't connect to local MySQL server through socket '192.254.234.179' (2) [2002]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Άβαταρ μέλους
greko11
Συντονιστής
Συντονιστής
Δημοσιεύσεις: 376
Εγγραφή: Παρ 25 Μαρ 2016, 19:35
Τοποθεσία: Γρηγόρης@ Θεσ/νίκη
Επικοινωνία:

Re: error update στην νεα έκδοση

Δημοσίευση από greko11 » Πέμ 13 Φεβ 2020, 20:43

Άλλαξε το config.php όπως το είχες πριν κάτι έγινε με τα αρχεία , τη εκδοσή php έχεις.
Δεν παρέχεται υποστήριξη μέσω προσωπικών μηνυμάτων, γι' αυτό υπάρχει το φόρουμ.
Με το δικό σας πρόβλημα αν υπάρχει στο φόρουμ μπορεί να βοηθήσει και κάποιο άλλο μέλος.

Απάντηση

Επιστροφή στο “Υποστήριξη 3.3.x”