Διάφορες Απορίες

Υποστήριξη σχετικά με οποιοδήποτε θέμα του phpBB (σειρά εκδόσεων 3.1.x).
Σημείωση: Εδώ μπορείτε να αναζητάτε βοήθεια για τη λειτουργία του phpBB μόνο.
Άβαταρ μέλους
ALX
Ενεργό μέλος
Ενεργό μέλος
Δημοσιεύσεις: 198
Εγγραφή: Πέμ 16 Ιουν 2016, 08:10
Τοποθεσία: Aθήνα
Επικοινωνία:

Re: Διάφορες Απορίες

Δημοσίευση από ALX » Παρ 18 Νοέμ 2016, 11:58

ultrasblue10 έγραψε:Μιλάμε για εκατοντάδες βίντεο Αλεξ. Είναι αδύνατον να το κάνω.
Με το σπλιτάκι που είπες τι επιπλοκές μπορεί να δημιουργηθούν? Για δώσε
Επειδή το είχα το πρόβλημα όπως είπα, είχα κάνει την συζήτηση και το παλικάρι που το έτρεξε τελικά το σπλιτάκι, μου έγραψε τα κάτωθι. Μίλα και μαζί του να σου πει περισσότερα. Εγώ φοβήθηκα να το κάνω.
alsthom έγραψε:Αυτό που έκανα είναι αυτό που διάβασα εδώ και που αφορά μόνο το reparse_bbcode (ανάθεμα κι αν ξέρω τι σημαίνει :lol: )

Όπως θα δεις σε στέλνει στο github και από κει κατεβάζεις ένα ζιπ που μέσα έχει το reparse_bbcode.php.
Αυτό το php το βάζεις εκεί που είναι το φόρουμ (εκεί που είναι το config.php δηλαδή) και το τρέχεις....και περιμένεις.
Σε μένα σου λέω δούλεψε μια χαρά και όλα τα παλιότερα βίντεο με το invalid code επανήλθαν!

Μην το δοκιμάσεις όμως αν δεν έχεις κάποιο τεστ φόρουμ ή κάποιο backup. Εγώ έχω κι από τα δυο και παίζω ελέυθερα! :D

Άβαταρ μέλους
ultrasblue10
Νέο μέλος
Νέο μέλος
Δημοσιεύσεις: 29
Εγγραφή: Τετ 5 Οκτ 2016, 04:23

Re: Διάφορες Απορίες

Δημοσίευση από ultrasblue10 » Τρί 29 Νοέμ 2016, 22:19

Kαλά είναι δυνατόν να κάνουν λογκ ιν τα μέλη και να τους εμφανίζει με άλλον λογαριασμό? Ειχε γίνει πριν κάνω την αναβάθμιση και είχαμε γίνει άνω κάτω. Εχει λίγες μέρες που ξαναέγινε το ίδιο με το αναβαθμισμένο φόρουμ. Υποψιάζεται κανείς κάτι?

Άβαταρ μέλους
ultrasblue10
Νέο μέλος
Νέο μέλος
Δημοσιεύσεις: 29
Εγγραφή: Τετ 5 Οκτ 2016, 04:23

Re: Διάφορες Απορίες

Δημοσίευση από ultrasblue10 » Τετ 30 Νοέμ 2016, 19:59

2.png
3.png
5.png
Στιγμιότυπο 2016-11-30, 17.45.24.png
Για όλα αυτά τα ποστ μελών μπορεί να βοηθήσει κάποιος ή να το κλείσω το μαγαζί;

Βγάζει πολλά έρορ σαν αυτο που σας δείχνω και πολλές φορές λευκές σελίδες
Δεν έχετε τα απαραίτητα δικαιώματα για να δείτε τα συνημμένα αρχεία σε αυτή τη δημοσίευση.

Άβαταρ μέλους
gtsoukn
Ενεργό μέλος
Ενεργό μέλος
Δημοσιεύσεις: 240
Εγγραφή: Τετ 10 Αύγ 2016, 20:04
Τοποθεσία: Γιώργος @ Πάτρα
Επικοινωνία:

Re: Διάφορες Απορίες

Δημοσίευση από gtsoukn » Τετ 30 Νοέμ 2016, 21:51

Από το viewtopic.php?p=732#p732
greko11 έγραψε:Επεκτάσεις βάζουμε μόνο της Extensions Database Releases από εδώ https://www.phpbb.com/community/viewforum.php?f=536 που είναι ελεγμένες,και πάλι αν έχουμε πολλές εγκατεστημένες μπορεί κάπου να μα χτυπήσει.
Της Extensions in Development της βάζουμε με δικιά μας ευθύνη γιατί δεν είναι τελειοποιημένες.
Το Thanks for posts είναι "in Development" χωρίς όμως να σημαίνει ότι αυτή η επέκταση φταίει.
Το εικονίδιο δεξιά του Thanks τι είναι;
Το ότι τα μέλη αφού συνδέονται εμφανίζονται με άλλο username πρώτη φορά το ακούω.

Δες το error log (όπως λέει η τελευταία εικόνα) να δεις τα σφάλματα.

Άβαταρ μέλους
ultrasblue10
Νέο μέλος
Νέο μέλος
Δημοσιεύσεις: 29
Εγγραφή: Τετ 5 Οκτ 2016, 04:23

Re: Διάφορες Απορίες

Δημοσίευση από ultrasblue10 » Πέμ 1 Δεκ 2016, 16:51

Δεξιά του θενκς είναι εξτενσιον για share στα social 8-)

Aυτο με τις συνδέσεις μελών από άλλο ακάουντ είναι πολύ σοβαρό. Πριν κάνω την αναβάθμιση μπορούσε κάποιος να μπει τυχαία στο λογαριασμό κάποιου και να διαβάσει ακόμη και τα πμ του. Νόμιζα ότι διορθώθηκε το πρόβλημα αλλά τα μέλη πάλι λένε για το ίδιο πρόβλημα. Θα τσεκάρω τα ερορς και θα επανέλθω

Άβαταρ μέλους
ultrasblue10
Νέο μέλος
Νέο μέλος
Δημοσιεύσεις: 29
Εγγραφή: Τετ 5 Οκτ 2016, 04:23

Re: Διάφορες Απορίες

Δημοσίευση από ultrasblue10 » Δευ 27 Φεβ 2017, 10:35

Γεια χαρά σε όλους
Mια βοήθεια για το πως θα κάνω το κεντικό πάνω μπάνερ, με λινκ για να επανέρχεται στην αρχική του φόρουμ?

Άβαταρ μέλους
gtsoukn
Ενεργό μέλος
Ενεργό μέλος
Δημοσιεύσεις: 240
Εγγραφή: Τετ 10 Αύγ 2016, 20:04
Τοποθεσία: Γιώργος @ Πάτρα
Επικοινωνία:

Re: Διάφορες Απορίες

Δημοσίευση από gtsoukn » Δευ 27 Φεβ 2017, 13:21

Καλημέρα.

Αυτό γίνεται εξ ορισμού με την εγκατάσταση.
Μήπως πείραξες κάτι;

Αν δεν κάνω λάθος πρέπει να είναι αυτό:

Κώδικας: Επιλογή όλων

				<a id="logo" class="logo" href="<!-- IF U_SITE_HOME -->{U_SITE_HOME}<!-- ELSE -->{U_INDEX}<!-- ENDIF -->" title="<!-- IF U_SITE_HOME -->{L_SITE_HOME}<!-- ELSE -->{L_INDEX}<!-- ENDIF -->">{SITE_LOGO_IMG}</a>
Είναι στο αρχείο overall_header.html
Διαδρομή: \styles\το στυλ σου\template

Edit
Δες επίσης στον ΠΕΔ -> Ρυθμίσεις Δ. Συζήτησης τη ρύθμιση
Κύρια διεύθυνση ιστοσελίδας:
Εάν οριστεί, ένας σύνδεσμος προς αυτή τη διεύθυνση θα πρέπει να προηγείται στη γραμμή πλοήγησης και το λογότυπο της Δ. Συζήτησης θα συνδεθεί με αυτό το σύνδεσμο αντί του ευρετηρίου Δ. Συζήτησης. Μια απόλυτη διεύθυνση συνδέσμου είναι απαραίτητη, π.χ. http://www.phpbb.com.
Αν εδώ το πεδίο είναι κενό θα σε οδηγεί στην αρχική του forum, διαφορετικά θα σε οδηγεί σε αυτό που θα βάλεις.

Απάντηση