Η αναζήτηση βρήκε 300 εγγραφές

από gtsoukn
Τρί 17 Σεπ 2019, 15:16
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Το forum δεν στέλνει mails
Απαντήσεις: 6
Προβολές: 841

Re: Το forum δεν στέλνει mails

Καλησπέρα. Να επαναφέρω το θέμα μιας και το είχα εγκαταλείψει λόγω άλλων προτεραιοτήτων. Το πρόβλημα παραμένει ...εν μέρει. Αρχικά, από τον έλεγχο των επεκτάσεων δεν προέκυψε κάτι. Για την ιστορία, από την δημιουργία του forum, εγώ ως μέλος-διαχειριστής είχα δηλώσει το προσωπικό μου email ενώ ως ema...
από gtsoukn
Κυρ 15 Σεπ 2019, 21:51
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: phpbb 3.2 Rewrites
Απαντήσεις: 6
Προβολές: 454

Re: phpbb 3.2 Rewrites

Οκ. Έγινε.
Δεν χρειάστηκε να τρέξω την εντολή.

Να υποθέσω ότι και όλα τα μέλη πρέπει να διαγράψουν τα cookies του browser;
από gtsoukn
Κυρ 15 Σεπ 2019, 21:27
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: phpbb 3.2 Rewrites
Απαντήσεις: 6
Προβολές: 454

Re: phpbb 3.2 Rewrites

Παναγιώτη, επειδή μου έβγαζε κι εμένα αυτό το sid κοίταξα το άρθρο και έκανα κάποιες αλλαγές. Ενδεικτικά το domain ήταν localhost προφανώς επειδή το forum το έστησα τοπικά και μετά το ανέβασα, και το άλλαξα σε forum.4gps.gr Τώρα δεν μπορώ να συνδεθώ. Παίρνω το μήνυμα "Η υποβληθείσα μορφή ήταν άκυρη....
από gtsoukn
Παρ 30 Αύγ 2019, 22:54
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Το forum δεν στέλνει mails
Απαντήσεις: 6
Προβολές: 841

Re: Το forum δεν στέλνει mails

Καλησπέρα. Έστησα το δοκιμαστικό forum (testforum.4gps.gr) και σε "Αποστολή δοκιμαστικού μηνύματος" το μήνυμα στάλθηκε. Τις ρυθμίσεις ηλεκτρονικού ταχυδρομείου τις άφησα όπως ήταν από προεπιλογή. Έβαλα τις ίδιες ρυθμίσεις στο κανονικό forum αλλά αυτό επιμένει να μην στέλνει μηνύματα. Το email είναι ...
από gtsoukn
Πέμ 29 Αύγ 2019, 12:47
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Το forum δεν στέλνει mails
Απαντήσεις: 6
Προβολές: 841

Re: Το forum δεν στέλνει mails

Καλημέρα. Επανέρχομαι μιας και το πρόβλημα παραμένει. να δοκιμάσεις να γυρίσεις τη ρύθμιση SMTP σε ναι και στο server να βάλεις localhost και port την 25 με τα υπόλοιπα κενά Δυστυχώς, τίποτα. Επίσης, μίλησα με το hosting και μου έδωσε κάποια στοιχεία χωρίς και πάλι αποτέλεσμα. forum_email.png Το επό...
από gtsoukn
Τετ 14 Αύγ 2019, 21:52
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Ιστορικό σφαλμάτων
Απαντήσεις: 2
Προβολές: 582

Re: Ιστορικό σφαλμάτων

Αυτό το BBCode δεν το πέρασα εγώ.
Ή εγκαταστάθηκε με το phpBB ή πέρασε με κάποια επέκταση.
Όπως και να 'χει το διέγραψα.
από gtsoukn
Τρί 13 Αύγ 2019, 22:30
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Ιστορικό σφαλμάτων
Απαντήσεις: 2
Προβολές: 582

Ιστορικό σφαλμάτων

Εδώ και καιρό στο ιστορικό σφαλμάτων καταγράφεται συνέχεια το παρακάτω από τον χρήστη "Anonymous" Σφάλμα κατά την ρύθμιση BBCode: [anonym]{URL}[/anonym] » Token {SIMPLETEXT1} is ambiguous or undefined Τι μπορεί να συμβαίνει; Να έχει σχέση με κάποια επέκταση; Επίσης, πάλι από τον "Anonymous" καταγράφ...
από gtsoukn
Τρί 13 Αύγ 2019, 22:06
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Το forum δεν στέλνει mails
Απαντήσεις: 6
Προβολές: 841

Re: Το forum δεν στέλνει mails

Μήπως πάνε τα mail στα spam ή αργούν; Στα spam όχι, για να καθυστερούν δεν το έχω παρατηρήσει. Είναι περίεργο που δεν εμφανίζει κάποιο σφάλμα όμως. Εμφανίζει άλλο άσχετο πρόβλημα για το οποίο θα ανοίξω άλλο θέμα μιας και ...κάποια στιγμή πρέπει να λυθεί κι αυτό. Ξέχασα να αναφέρω ότι η έκδοση php ε...
από gtsoukn
Τρί 13 Αύγ 2019, 21:44
Δ. Συζήτηση: Προτάσεις/διορθώσεις για την έκδοση 3.2.x
Θέμα: Τυπογραφικά στην έκδοση της 3.2
Απαντήσεις: 10
Προβολές: 4129

Re: Τυπογραφικά στην έκδοση της 3.2

ΠΕΔ -> Ρυθμίσεις ηλεκτρονικού ταχυδρομείου -> Ρυθμίσεις SMTP
Διεύθυνση διακομιστή SMTP και πρωτόκολλο:
Σημει΄ψστε ότι πρέπει να περέχετε και το πρωτόκολλο που χρησιμοποιεί ο διακομιστής σας. Αν χρησιμοποιείται SSL, πρέπει να το γράψετε "ssl://your.mailserver.com"
από gtsoukn
Τρί 13 Αύγ 2019, 17:11
Δ. Συζήτηση: Υποστήριξη 3.2.x
Θέμα: Το forum δεν στέλνει mails
Απαντήσεις: 6
Προβολές: 841

Το forum δεν στέλνει mails

Καλησπέρα. Διαπίστωσα ότι το forum δεν στέλνει mails γενικώς (εγγραφές, ειδοποιήσεις). Επειδή το παρατήρησα όταν έκανα αναβάθμιση σε 3.2.7 (πιθανό το πρόβλημα να προϋπήρχε) έκανα αναζήτηση στο phpbb.com και βρήκα ότι ενδεχομένως για το πρόβλημα να ευθύνεται ο server (ρυθμίσεις του ηλεκτρονικού ταχυδ...